34T Forums
34T Forums
Volver a 34T | Mi Perfíl | Registrarse | Temas activos | Buscar
Username:
Password:
Save Password
 Todos los foros
 Lobometrics
 Miura Basic
 Problemas con autentification
 Forum Locked
 Formato imprimible
Autor Previous Topic Topic Next Topic  

Raimon

14 Posts

Posted - 14/12/2006 :  13:13:06  Show Profile
Buenas, un miura plus no me autentifica. Reinicia mientras hace el proceso de autentificación vuelve a scan ,,.... autentificación...

A que puede deberse, mala señal o configuración?

señal 65% -78db

Interface:
Eth0=192.168.1.3
Ath0=192.168.2.2


Cuando reinicio el miura el ath0 se pone en 0.0.0.0 y no se deshabilita.

Gracias.

Peter Sorensen

641 Posts

Posted - 18/12/2006 :  11:44:59  Show Profile
Si reinicia el proceso de autentificación es que esta no ha sido válida.

La señal que me pones es excelente (-78). Yo creo que la MAC que has puesto en la parte de autentificación por MACs del AP es la incorrecta. Haz una cosa, en el AP desactiva la autentificación por MAC, deja que le Miura Plus se conecte, apunta la MAC con que se ha coenctado, añade esa MAC a la autentificación por MAC y vuelve a activarla.

Respecto a que la ath0 se pone en 0.0.0.0 y no se desabilita, no entiendo muy bien a que te refieres por que "no se desabilita".

Tal como lo tienes, parece que el Miura Plus está configurado apra una red enrutada, así que no pongas ether y ath en un bridge (br0).
Go to Top of Page

Raimon

14 Posts

Posted - 18/12/2006 :  17:05:16  Show Profile
El ap no tiene ningun tipo de autentificación, lo deshabilitamos todo para realizar las pruebas.

Lo de deshabilitar, me he expresado mal. Cuando inicio el proceso de configuración desde el programa "lobometrics manager" el ath0 esta deshabilitado y tiene la configuracion 0.0.0.0

Y si pongo en la misma linea el ath0 y el eth0 192.168.1.3 y 192.168.1.5 pierdo la conexion y tengo que reiniciar el miura. Por eso lo enrute. Pero no se si tengo que poner alguna configuración mas.

Gracias.
Go to Top of Page

Peter Sorensen

641 Posts

Posted - 19/12/2006 :  10:43:01  Show Profile
La configuración del Miura Plus debe ser la siguiente :

Miura :
..Ningún bridge (brX) creado
..Interfaz Ethernet (eth0)
......habilitado
......IP 192.168.1.3
......Mascara 255.255.255.0
..Interfaz de radio (Ath0)
......habilitado
......IP 192.168.2.2
......Mascara 255.255.255.0
..Rutas estáticas
Destino 0.0.0.0/0 Gateway 192.168.2.10

AP (dependerá de marca y modelo), si es uno de los sencillos :
IP : 192.168.2.10

AP si es un OSB de Lobo y lo quieres en modo transparente (tipo AP básico):
..Ether1 y wlan1 dentro de un bridge que deberás crear antes
..Interfaz Ethernet (ether1)
......IP 192.168.2.10
......Mascara 255.255.255.0
..Interfaz de radio (wlan1)
......IP <in IP>
......Mascara <in Mascara>
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Formato imprimible
Saltar a:
34T Forums © 34T/Snitz Go To Top Of Page
Snitz Forums 2000