34T Forums
34T Forums
Volver a 34T | Mi Perfíl | Registrarse | Temas activos | Buscar
Username:
Password:
Save Password
 Todos los foros
 Lobometrics
 Comparte tu experiencia Lobo
 Exemplo practico: ap y repetidor.
 Forum Locked
 Formato imprimible
Autor Previous Topic Topic Next Topic  

Riccardo

932 Posts

Posted - 08/06/2009 :  13:55:33  Show Profile
Aqui teneis lo scriptsss por una configuracion de AP trasparente y un REPETIDOR.

Por favor tener en cuenta que esto es un exemplo y los datos que teneis que adaptar a vuestra configuracion son:

wpa-pre-shared-key=lobometrics
wpa2-pre-shared-key=lobometrics
ssid=lobometrics
frequency=2452

Os recuerdo que configuro un gateway por el corecto funcionamento del protocolo NTP. Teneis que añadir por el winbox las informaciones del mismo NTP CLIENT porque por consola solo se puede configurar ip. Tambien teneis que borrar el default ip 192.168.1.2/24 asi que os consejo de configurar por MAC.

SERVIDORES NTP:

0.europe.pool.ntp.org
1.europe.pool.ntp.org

##AP

/system identity set name=AP

/system clock set time-zone-name=Europe/Madrid

/system logging action set memory memory-lines=1000 memory-stop-on-full=yes

/interface bridge add name=1

/interface bridge port add interface=ether1 bridge=1
/interface bridge port add interface=wlan1 bridge=1

/ip address add address=192.168.1.10/24 interface=1

/ip dns set primary-dns=208.67.222.222 secondary-dns= 208.67.220.220

/ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1

/interface wireless security-profiles add name=wpa1/2-tkip group-ciphers=tkip unicast-ciphers=tkip wpa-pre-shared-key=lobometrics wpa2-pre-shared-key=lobometrics mode=dynamic-keys authentication-types=wpa-psk,wpa2-psk
/interface wireless set wlan1 adaptive-noise-immunity=ap-and-client-mode band=2.4ghz-b/g frequency=2452 max-station-count=30 mode=ap-bridge name=ap periodic-calibration=enabled periodic-calibration-interval=60 radio-name=1-1 security-profile=wpa1/2-tkip ssid=lobometrics wmm-support=enabled wds-mode=dynamic wds-default-bridge=1

##REP

/system identity set name=REP

/system clock set time-zone-name=Europe/Madrid

/system logging action set memory memory-lines=1000 memory-stop-on-full=yes

/interface bridge add name=2

/interface bridge port add interface=ether1 bridge=2
/interface bridge port add interface=wlan1 bridge=2

/ip address add address=192.168.1.20/24 interface=2

/ip dns set primary-dns=208.67.222.222 secondary-dns= 208.67.220.220

/ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1

/interface wireless security-profiles add name=wpa1/2-tkip group-ciphers=tkip unicast-ciphers=tkip wpa-pre-shared-key=lobometrics wpa2-pre-shared-key=lobometrics mode=dynamic-keys authentication-types=wpa-psk,wpa2-psk
/interface wireless set wlan1 adaptive-noise-immunity=ap-and-client-mode band=2.4ghz-b/g frequency=2452 max-station-count=30 mode=ap-bridge name=rep periodic-calibration=enabled periodic-calibration-interval=60 radio-name=2-1 security-profile=wpa1/2-tkip ssid=lobometrics wmm-support=enabled wds-mode=dynamic wds-default-bridge=2


RMSL

1 Posts

Posted - 08/02/2010 :  09:04:52  Show Profile
Hola, buenos dias.

Me pasaste un enlace para configurar un Lobo924R como AP transparente, pero no se como ejecutar el scriptss. Habria que insertarlo en system/scriptsss desde el winbox ?

Saludos.

Go to Top of Page

Marc

318 Posts

Posted - 08/02/2010 :  09:56:28  Show Profile
Debes entrar en modo consola (New Terminal en Winbox) o por telnet, ssh...
En modo consola ejecutar los comandos.

Saludos
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Formato imprimible
Saltar a:
34T Forums © 34T/Snitz Go To Top Of Page
Snitz Forums 2000